MXU 500 IRS defekt > Elektrik

#1 von oeausa , 07.07.2016 10:36

Hallo!

Vielleicht kann mir jemand von euch weiter helfen. Die Werkstatt jedenfalls nicht wirklich.

Habe das Quad aus der Garage gefahren und wärend ich das Tor zu gemacht habe ist sie ausgegangen.
Seit dem tut sich da nicht mehr viel.

Licht, Bremslicht, Fernlicht únd Warnblinker gehen. Das Display vom Tacho leuchtet hat aber sonst keine Anzeige. Anlasser etc bewegt sich nicht und sonst tut sich auch nichts mehr.
Versucht zu überbrücken > nichts. Die Batterie hat laut Multimeter 13,8V. Das absacken beim Start um zu sehen das die kaputt ist geht ja nicht.
Alle Sicherungen (die ich kenne), Steckverbindungen usw augenscheinlich i.O.

Die Werkstatt (der eine) sagt es liegt an der Batterie, der andere da sagt das kann nicht sein weiß es aber auch nicht. Denke ich auch weil sonst müsste ja beim überbrücken was passieren.

Vielleicht hatte jemand sowas ja auch schon mal und könnte mir einen Tipp geben.
Brauche es fast täglich auf unserem Pferdehof und einen Werkstatttermin gibts bei den beiden Händlern in der Nähe (37412) erst in zwei bis drei Wochen. Hahha

Schon mal vielen Dank


oeausa  
oeausa

Beiträge: 8
Punkte: 8
Registriert am: 07.07.2016


RE: MXU 500 IRS defekt > Elektrik

#2 von kamy , 07.07.2016 11:35

Guck mal die Sicherung am Startrelais nach (unter der Sitzbank)


-----------------------------------------------------
Andre's Eintopfzerknalltrieblinge (klick auf den roten Link):
kamy`s MXU 500 IRS LoF DX
oder
kamy's MXU 500 IRS " Batman Edition "
Ich bin nicht da,bin mich suchen gegangen!
Wenn ich wieder da bin bevor ich zurück komme,
sagt mir ich soll auf mich warten!


 
kamy

Beiträge: 5.864
Punkte: 265
Registriert am: 14.06.2011

zuletzt bearbeitet 07.07.2016 | Top

RE: MXU 500 IRS defekt > Elektrik

#3 von oeausa , 07.07.2016 12:36

Danke! Habe ich schon geschaut! Optisch i.O.

Finde das ganze Fehlerbild etwas abenteuerlich. Kann mir es wirklich nicht erklären.


oeausa  
oeausa

Beiträge: 8
Punkte: 8
Registriert am: 07.07.2016


RE: MXU 500 IRS defekt > Elektrik

#4 von kamy , 07.07.2016 14:18

Klackt denn das Relais wenn du den Startknopf drückst?
Kannst du den Motor per Seilzugstarter durchdrehen?


-----------------------------------------------------
Andre's Eintopfzerknalltrieblinge (klick auf den roten Link):
kamy`s MXU 500 IRS LoF DX
oder
kamy's MXU 500 IRS " Batman Edition "
Ich bin nicht da,bin mich suchen gegangen!
Wenn ich wieder da bin bevor ich zurück komme,
sagt mir ich soll auf mich warten!


 
kamy

Beiträge: 5.864
Punkte: 265
Registriert am: 14.06.2011


RE: MXU 500 IRS defekt > Elektrik

#5 von oeausa , 07.07.2016 15:23

Da klackt gar nichts.
Und der seilzugstarter dreht ins leere. Denke der war beim Vorbesitzer schon außer Funktion. Den hatte ich das erste mal in der Hand. Ging ja sonst immer bequem. :-)
Schraube den Morgen mal auf und schaue was da kaputt ist.


oeausa  
oeausa

Beiträge: 8
Punkte: 8
Registriert am: 07.07.2016


RE: MXU 500 IRS defekt > Elektrik

#6 von oeausa , 08.07.2016 18:14

Hallo!

Also bei dem anreißstarter ist auf der "Seilrolle" einer der beiden Bolzen ausgebrochen.

Aber nun zum eigentlich Problem:
Nochmal alle Sicherungen gecheckt.
Kabel und Stecker geprüft. Nichts!

Überbrückt! Nichts!
Kann das an einer defekten Batterie liegen das beim überbrücken auch nichts geht???
Mit ausgebauter Batterie überbrückt. Nichts.
Geht das überhaupt wenn im quad keine Batterie ist???

Zündschloss schwarz / rot weiß gebrückt um das auszuschließen. Nichts! :-(((


oeausa  
oeausa

Beiträge: 8
Punkte: 8
Registriert am: 07.07.2016


RE: MXU 500 IRS defekt > Elektrik

#7 von Der Sauerländer , 09.07.2016 20:58

Kabelbaumanbruch? Wenn die Anzeige keine Daten bekommt und der Anlasser nicht geht würde ich die beiden Leitungen mal von oben verfolgen und wackeln.Seilzugstarter reparieren und dann probieren.

Gruss


 
Der Sauerländer

Beiträge: 221
Punkte: 208
Registriert am: 26.12.2012


RE: MXU 500 IRS defekt > Elektrik

#8 von oeausa , 09.07.2016 21:15

Vielen Dank!
Ich geb auf. :-)
Hab es eben in den pferdeanhänger geschoben und fahre es Montag in die Werkstatt (hab eine gefunden die keine 3 Wochen für einen Termin brauch)


oeausa  
oeausa

Beiträge: 8
Punkte: 8
Registriert am: 07.07.2016


RE: MXU 500 IRS defekt > Elektrik

#9 von andreaskotte , 10.07.2016 09:18

Hallo,
ich hatte ein ähnliches Problem:
1. Bei der Batterie war der Minuspol nicht richtig angezogen. Hatte also eine schlechte Masseverbindung.
Ich habe die Pole jetzt richtig fest angezogen und es funktionierte.
2. Vor 2 Jahren ließ mich meine MXU mitten im Wald im Stich.
Ich musste mich dann abschleppen lassen und in der Werkstatt wurde festegestellt, dass die CDI-Einheit defekt war.
Nach tausch der CDI Einheit funktionierte wieder alles


andreaskotte  
andreaskotte

Beiträge: 16
Punkte: 8
Registriert am: 06.01.2014


RE: MXU 500 IRS defekt > Elektrik

#10 von kamy , 10.07.2016 09:21

Ich tippe auf Zündschloß oder Steckverbindungen am Zündschloß.

Mal sehen (hören) was die Werkstatt meint/findet ...


-----------------------------------------------------
Andre's Eintopfzerknalltrieblinge (klick auf den roten Link):
kamy`s MXU 500 IRS LoF DX
oder
kamy's MXU 500 IRS " Batman Edition "
Ich bin nicht da,bin mich suchen gegangen!
Wenn ich wieder da bin bevor ich zurück komme,
sagt mir ich soll auf mich warten!


 
kamy

Beiträge: 5.864
Punkte: 265
Registriert am: 14.06.2011

zuletzt bearbeitet 10.07.2016 | Top

   

Probleme mit der Seilwinde
Speedgeber

Xobor Erstelle ein eigenes Forum mit Xobor
Datenschutz