Mxu 500 komplettes Licht geht nicht mehr

#1 von Don92 , 07.11.2020 20:56

Schönen guten Abend.

Ich wollte heute mit meiner mxu 500 los fahren . Als ich das Fahrzeug starten wollte hörte ich ein komisches Geräusch und hab den Startversuch abgebrochen. Seid diesem Startversuch leuchtet das Fernlicht und beide Blinker im Display dauerhaft auf und alle Lampen am Fahrzeug ( Abblendlicht , Bremslicht , Blinker usw ) sind Ausserfunktion nur die im Display Leuchten alles dauerhaft .

Ich habe sämtliche Sicherung geprüft sowie die 30a Powersicherung vorsichtshalber getauscht .
Was könnte da durchgebrannt sein 🤔

Mfg Jonas

Angefügte Bilder:
Aufgrund eingeschränkter Benutzerrechte werden nur die Namen der Dateianhänge angezeigt Jetzt anmelden!
 P_20201107_173557.jpg 

Don92  
Don92

Beiträge: 9
Registriert am: 03.04.2020

zuletzt bearbeitet 07.11.2020 | Top

RE: Mxu 500 komplettes Licht geht nicht mehr

#2 von kampfruderer , 08.11.2020 17:51

Hallo Jonas,

da hat sich die Kuh doch wirklich in einen Dacia "duster" verwandelt ... (Scherz).
Bei dermaßen merkwürdigem Verhalten prüfe doch als erstes alle "dicken" und dünnen Leitungen, die von der Batterie abgehen und deren Verbindungen eingehend. Ich vermute, es ist die Haupt-Masseleitung vom Akku zum Motorblock gebrochen und die dünne Masseleitung (grün) zum Instrument ist die einzig verbliebene Masse.

Gruß
Christian


 
kampfruderer

Beiträge: 521
Punkte: 54
Registriert am: 16.02.2011


RE: Mxu 500 komplettes Licht geht nicht mehr

#3 von Don92 , 09.11.2020 00:59

Hallo Kampfruderer.
Ich werde aufjedenfall die einzelnen Leitungen messen . Vielen Dank für den Tip

Mal angenommen die grüne Masseleitung hat einen Kurzschluss verursacht. Welcher schaden würde daraus entstehen ?

Mfg Jonas


Don92  
Don92

Beiträge: 9
Registriert am: 03.04.2020


RE: Mxu 500 komplettes Licht geht nicht mehr

#4 von kampfruderer , 09.11.2020 08:58

Hallo Jonas,

von einem dauerhaften Schaden gehe ich erst mal noch nicht aus. Der Tacho hat seine "private" Masseverbindung direkt zur Batterie (dünne grüne Leitung). Wenn der Rest des Fahrzeugs keine Verbindung zum Batterie-Minus mehr hat, ist das gesamte Fahrzeug mehr oder weniger "plus" (unfachmännisch ausgedrückt) und kann diese Effekte hervorrufen.

Gruß
Christian
(Funkelektroniker)


 
kampfruderer

Beiträge: 521
Punkte: 54
Registriert am: 16.02.2011

zuletzt bearbeitet 09.11.2020 | Top

RE: Mxu 500 komplettes Licht geht nicht mehr

#5 von Don92 , 09.11.2020 11:11

Guten Tag Kampfruderer

Danke für die ausführliche Erklärung

Du meinst diese dünne grüne Leitung ( massekabel) 🤔

Angefügte Bilder:
Aufgrund eingeschränkter Benutzerrechte werden nur die Namen der Dateianhänge angezeigt Jetzt anmelden!
 Screenshot_20201109-110419646_1.jpg 

Don92  
Don92

Beiträge: 9
Registriert am: 03.04.2020


RE: Mxu 500 komplettes Licht geht nicht mehr

#6 von kampfruderer , 09.11.2020 13:12

Hallo Jonas,

genau die meine ich. Eine der beiden grünen (dick oder dünn) hat warscheinlich keinen Durchgang mehr. von der Schaltung her womöglich sogar eher die dünnere. Klemm sie am besten beide von der Batterie ab, dann kannst du prüfen. An den dicken Leitungen (Anlasserstromkreis) genau hinsehen und sie dabei bewegen, ob festzustellen, ob da was gebrochen ist.

Gruß
Christian


 
kampfruderer

Beiträge: 521
Punkte: 54
Registriert am: 16.02.2011


RE: Mxu 500 komplettes Licht geht nicht mehr

#7 von Don92 , 09.11.2020 15:09

Hallo Kampfruderer
Was ist eigentlich die Diodeneinheit f. Seitenständer/Lichtsteuerung und was hat die für eine Aufgabe 🤔


Don92  
Don92

Beiträge: 9
Registriert am: 03.04.2020


RE: Mxu 500 komplettes Licht geht nicht mehr

#8 von radi , 09.11.2020 15:27

Seitenständer Einheit kenn ich nur vom Motorrad + Roller


radi  
radi

Beiträge: 295
Registriert am: 28.06.2018


RE: Mxu 500 komplettes Licht geht nicht mehr

#9 von Don92 , 09.11.2020 15:33

Hallo Radi
Das hier meine.

Mfg Jonas

Angefügte Bilder:
Aufgrund eingeschränkter Benutzerrechte werden nur die Namen der Dateianhänge angezeigt Jetzt anmelden!
 Screenshot_20201109-153135910.jpg 

Don92  
Don92

Beiträge: 9
Registriert am: 03.04.2020


RE: Mxu 500 komplettes Licht geht nicht mehr

#10 von radi , 09.11.2020 15:47

Ich weis nicht wo du das weg hast aber auf dieser Seite ist zwar das Teil abgebildet aber du kannst es nicht anklicken. Das kommt bestimmst bei dir nicht zur Anwendung, das macht jedenfalls keinen Sinn.https://www.quad-company.de/quad/ersatzt...rik-schlosssatz


radi  
radi

Beiträge: 295
Registriert am: 28.06.2018


   

Typischer Ladestrom bei MXU 500 IRS

Xobor Erstelle ein eigenes Forum mit Xobor
Datenschutz