Fehlercode P0560 -- Quad abgeraucht :-(

#1 von Royalblunt , 16.06.2011 13:47

Habe heute den Fehlercode P0560 im Display gehabt.
Also rechts ran, Händler angerufen. Der meinte "ach das is nur die Spannung, kannst weiter fahren".

500 m später weißer Rauch aus dem Steuergerät...#Kymco tot :-(

ADAC zum Händler...jetzt warte ich auf Rückruf...

Shit!

Also aufpassen, der Fehler is tötlich!

mfg Royalblunt


 
Royalblunt

Beiträge: 191
Punkte: 191
Registriert am: 27.05.2011


RE: Fehlercode P0560 -- Quad abgeraucht :-(

#2 von dMopp , 16.06.2011 13:51

Hmmm, Wasserpumpe? berichte mal was es war... Dann könnte man Fehlercodes mal übersetzten ^^


dMopp  
dMopp

Beiträge: 427
Punkte: 408
Registriert am: 11.08.2010


RE: Fehlercode P0560 -- Quad abgeraucht :-(

#3 von Royalblunt , 16.06.2011 14:20

Es gibt ne PDF mit allen Fehlercodes.

s.u.

Da steht alles drinn. Nachher ist man immer schlauer. ;-)




mfg Royalblunt

Dateianlage:
Aufgrund eingeschränkter Benutzerrechte werden nur die Namen der Dateianhänge angezeigt Jetzt anmelden!
Fehlercodes.pdf

 
Royalblunt

Beiträge: 191
Punkte: 191
Registriert am: 27.05.2011


RE: Fehlercode P0560 -- Quad abgeraucht :-(

#4 von malzi205 , 16.06.2011 23:19

ähm die, der, das PDF ist doch für die venox und ne für die maxxer.
mensch da hatt ich noch mal schwein gehabt, meine läuft noch, hab den fehler jetzt seit etwa 2 wochen ;)


 
malzi205

Beiträge: 129
Punkte: 128
Registriert am: 17.03.2011

zuletzt bearbeitet 16.06.2011 | Top

RE: Fehlercode P0560 -- Quad abgeraucht :-(

#5 von Royalblunt , 17.06.2011 09:52

hi malzi205,

ja is für die Venox. Aber die Code Liste bei Kymco ist einheitlich.
Es gibt halt nur nicht bei jedem Fahrzeug jeden Fehlercode.

Ja der Fehler kommt bei zu hoher oder zu niedriger Spannung vor. Oder auch bei Spannungsspitzen durch die Lichtmaschine.
Ich hatte halt das pech der Überlastung.....naja is auf Gewährleistung.
Schade nur weil jetzt We ist und das Wetter wieder gut wird.

mfg Royalblunt


 
Royalblunt

Beiträge: 191
Punkte: 191
Registriert am: 27.05.2011


RE: Fehlercode P0560 -- Quad abgeraucht :-(

#6 von Bulldog , 17.06.2011 22:58

hi Royalblunt

gib doch bitte bericht wenn du deine maschine wieder hast was genau passiert ist (wenn möglich) würde uns allen helfen und vorallem meinen händler juckt das sehr da er sich das nicht vorstellen kann und mich auch nicht mehr sehr lange beruhigen kann.
sein motto "wir reparieren erst wenn der bock auf der autobahn brennt" (is halt en meenzer)
aber sonst ist er sehr gesund und nett.

gruß bulldog


 
Bulldog

Beiträge: 21
Punkte: 21
Registriert am: 15.06.2011


RE: Fehlercode P0560 -- Quad abgeraucht :-(

#7 von Royalblunt , 19.06.2011 12:11

Hi Leute,

also mein Händler hat nen neues Steuergerät bestellt. Die von Kymco meinten das evtl. auf Grund vom zu hoher Spannung die Steuereinheit abgeraucht ist. Genaueres weiss ich am Mittwoch. Dann hat der Händler alles fertig.


mfg royalblunt


 
Royalblunt

Beiträge: 191
Punkte: 191
Registriert am: 27.05.2011


RE: Fehlercode P0560 -- Quad abgeraucht :-(

#8 von malzi205 , 19.06.2011 21:39

bei mir ist immer nur das zündschloß zusammengeschmolzen, so einmal pro woche;)


 
malzi205

Beiträge: 129
Punkte: 128
Registriert am: 17.03.2011


RE: Fehlercode P0560 -- Quad abgeraucht :-(

#9 von MXU-450i , 25.04.2013 09:59

Hallo

Ich möchte das Thema gern noch einmal Aktualisieren.

Ich habe mir vor einer Woche ein neues Kymco 450i gekauft, und habe jetzt 165km runter.

Seit 2 Tagen bekomme ich auch diesen Fehler angezeigt siehe Bild.
Habe mein Händler natürlich gleich angerufen und gefragt was ich machen soll,
seine Antwort war, "weiterfahren"

Nunja, ich fahre damit jetzt zur Arbeit und habe auch keine Lust, mitten in der Nacht stehen zubleiben.

Was ist bei euch rausgekommen? Hat ja leider keiner mehr was dazu geschrieben.

Angefügte Bilder:
Aufgrund eingeschränkter Benutzerrechte werden nur die Namen der Dateianhänge angezeigt Jetzt anmelden!
 20130424_214907.jpg 

 
MXU-450i

Beiträge: 4
Punkte: 4
Registriert am: 25.04.2013


RE: Fehlercode P0560 -- Quad abgeraucht :-(

#10 von mobi , 27.04.2013 12:06

Hallo zusammen,
das Problem scheint besonders bei der 450er recht häufig aufzutauchen.
Hatte selbes Problem auch mit dem Fehlercode. Dann mal google gefragt und auf Spannungsproblem gekommen. Mit Voltmeter nachgemessen und 15V gemessen.

Der Händler meinte, mit möglichst niedriger Drehzahl zu ihm kommen, sonst geht das Steuergerät und weiteres kaputt.

Wurde dann, gerade so am Ende der Garantie, kostenlos ein neuer Regler der Lichtmaschine eingebaut.

Jetzt, etwa 1 Jahr später, kommt der Fehler auch, wenn ich nicht aufpasse und die Maxxer für ein paar Sekunden in den Begrenzer bringe ( über 90 km/h ).

Also wenn der Fehler kommt darauf achten, ob man am Anschlag gedreht hat. Dann sofort runter vom Gas und rechts ran. Zündung aus, kurz warten und wieder starten. Ist der Fehler weg, soweit mal gut. Bleibt er da, ab zum Händler. Es werden sonst eine Reihe von Folgefehlern auftreten, die dann teuer werden können.

@MXU-450i:
Poche bei Deinem Händler auf Beseitigung des Fehlers auf Garantie. Das übernimmt Kymco. Lass Dich nicht abwimmeln.

Grüße
Mario


mobi  
mobi

Beiträge: 8
Punkte: 8
Registriert am: 08.10.2010

zuletzt bearbeitet 27.04.2013 | Top

   

Probleme mit Geschwindigkeitsanzeige und Ganganzeige
Tacho Maxxer 450i

Xobor Erstelle ein eigenes Forum mit Xobor