Vorderachsdiff kaputt ??

#1 von Schallimero , 30.01.2021 13:49

Moin,

Folgendes hat sich zugetragen......

Bei meiner mxu 500 irs dx

Allrad lässt sich nicht mehr einschalten.
Actiaror macht keinen mukks
Actuator habe ich dann ausgebaut und geöffnet
Die nach oben stehende platine mit den 2 mikroschaltern ist an ihren 5 lötstellen abgebrochen.mit etwas glück lässt sich das reparieren....


Jetzt dachte ich mir probier mal das Allrad manuell zu schalten....gesagt getan.....direkt unter dem stift den sonst der aktuator reindrückt (nicht sichtbar) ist ein gewindeloch wo sonst der aktuator besestigt ist...da habe ich ne schraube reingedreht mlt nem kleinen metallteil das den stift dauerhaft reindrückt.....

Jetzt zu meiner frage::;;:;; müsste allrad aktiv sein wenn man den stift reindrückt?

Es passierte nämlich garnichts.
Also ist entweder zusätzlich zum aktuator das ganze vordere diff kaputt oder da spielen noch andere faktoren rein um das allrad zu starten.....

Danke für eure hilfe und meinungen......

Im anhang ein paar fotos....20210129_211956.jpg - Bild entfernt (keine Rechte)20210130_093139.jpg - Bild entfernt (keine Rechte)


 
Schallimero

Beiträge: 14
Registriert am: 02.01.2021


RE: Vorderachsdiff kaputt ??

#2 von kampfruderer , 01.02.2021 13:28

Hi,

da es sich um eine IRS handelt, hat das Differential vorne zwei Stellmotoren:
- Differentialsperre
- Allradkupplung

Bist du sicher, den richtigen Motor abgebaut zu haben? Liegt's eventuell am Schalter? In dem gezeigten Motor scheint schon etwas Steuerung eingebaut zu sein.
Bei der Starrachse hatte die Allradkupplung auf jeden Fall noch eine separate Steuerbox (vorderes Diff. ohne Sperre).

Noch was zur Allradkupplung: Die ist zumindest bei der Starrachse eine Klauenkupplung. Die darf nur im Stand oder bei gaaaanz langsamer Fahrt geschaltet werden. Manchmal schaltete man Allrad auch zu oder ab und die Chose reagierte erst nach einem Lastwechsel (erkennbar an Fahrverhalten und Kontrolleuchte) ...


 
kampfruderer

Beiträge: 550
Punkte: 54
Registriert am: 16.02.2011

zuletzt bearbeitet 01.02.2021 | Top

RE: Vorderachsdiff kaputt ??

#3 von Schallimero , 09.02.2021 20:29

Moin...mal ein kleines update zu meinem problem....

Die platine wurde fachmännisch wieder fest gelötet und dem einbau des aktuators ist alles wieder in ordnung....mfg


 
Schallimero

Beiträge: 14
Registriert am: 02.01.2021


   

Reifen vorne links fährt sich sehr stark ab /Sägezahn
MXU 400 Motor geht während der fahrt aus

Xobor Erstelle ein eigenes Forum mit Xobor
Datenschutz