RE: Wer fährt noch ein UXV

#31 von Ludger , 04.04.2023 09:00

Hallo Martin

Dann würde ich mal, wenn der Allrad eindeutig "AUS" ist, die elektrische Zuleitung trennen. So könntest Du prüfen, ob es ein elektrisches, oder ein mechanisches Problem ist. Denn wenn der Allrad dann plötzlich wieder drin ist, hat er sich reingewackelt, oder so...

Ciao

Ludger


Ludger  
Ludger

Beiträge: 334
Punkte: 139
Registriert am: 30.01.2012


RE: Wer fährt noch ein UXV

#32 von Martin7500 , 05.04.2023 19:33

Hi Ludger,
So oder ähnlich ist auch mein Plan.
Habe in den Explosionszeichnungen der Teileverkäufer gesucht ...
mir ist nicht klar, wie die zuschaltbare Sperre 'realisiert' wird.
Ich sehe nur den Stellmotor bzw dann einen Triebling,
der in ein Kegelrad geschoben wird.
Sowohl vorn als auch hinten.
Naja, ich werde mir das Wissen erschrauben. Irgendwann.

Btw.
War auf kymco.de
Da sind nur noch Roller und MXU, keine UXVs mehr.

Melde mich.
Viele Grüße
Martin


Martin7500  
Martin7500

Beiträge: 26
Registriert am: 05.09.2020


RE: Wer fährt noch ein UXV

#33 von Ludger , 05.04.2023 23:14

Zitat von Martin7500 im Beitrag #32
Hi Ludger,
So oder ähnlich ist auch mein Plan.

Btw.
War auf kymco.de
Da sind nur noch Roller und MXU, keine UXVs mehr.

Melde mich.
Viele Grüße
Martin


Oh, keine UXV mehr...

Da werde ich meins wohl gut pflegen müssen. Hat ja auch erst gut 3.500 Km runter...

Ciao

Ludger


Ludger  
Ludger

Beiträge: 334
Punkte: 139
Registriert am: 30.01.2012


RE: Wer fährt noch ein UXV

#34 von Martin7500 , 06.04.2023 20:14

Hallo,
Hatte heute etwas Zeit.

Für Allrad gibt es einen 3-Stufenschalter
0 - 2wd
1 - 4wd an
2 - Sperren vorn und hinten an

Das passiert wirklich:
0 - 2wd
1 - 4wd UND Sperre HINTEN
2 - Sperre auch vorn

Die Motoren lassen sich nicht einfach ausbauen.
Die 'Verschiebewelle' ist mit einem winzigen Segering gesichert.
Die Motoren haben eine Staubkappe am Ende der Welle.
Vorn habe ich gemessen, jede Schaltstufe verschiebt ca 6mm.
Hinten noch nicht gemessen.
Das Kabel hinten hat nur 3 Kabel, vorn sind es 4.

Weiter bin ich noch nicht.

Viele Grüße


Martin7500  
Martin7500

Beiträge: 26
Registriert am: 05.09.2020


RE: Wer fährt noch ein UXV

#35 von Ludger , 06.04.2023 23:19

Hallo Martin

Das hört sich für mich so an, als wäre im Schalter irgendwas durcheinander.

So auf Verdacht einen neuen kaufen, wird wohl ne Menge Kohle kosten.

Kann man an den Kabelfarben sehen, welches Kabel welchen Schalter versorgt? Dann würde ich das Kabel SPERRE HINTEN vom Schalter erst mal abklemmen. Ich würde dannvermutlich, als Prutscher-Lösung, das Kabel mit einem separaten Schalter versehen, um bei Bedarf die Sperre hinten zu aktivieren.

Ciao

Ludger


Ludger  
Ludger

Beiträge: 334
Punkte: 139
Registriert am: 30.01.2012


RE: Wer fährt noch ein UXV

#36 von Martin7500 , 08.04.2023 17:22

Hallo,
Ich bin weiter.
Habe am Stellmotor hinten einfach den Stecker gezogen und bin gefahren.
Zunächst alles ruhig, nach ca 3km fingen Geräusche an.
Geräuschbeschreibung
Wie beim Schalten 'ohne Kupplung'.
Als würde ein Zahnrad an/in ein anderes gedrückt und nach und nach mitlaufen.

Dann habe ich das Öl aus dem Differential abgelassen.
(Hatte ich vor ca 300 km gewechselt)
Es ist jetzt voller Späne.

Jetzt weiß ich wenigstens, woran ich bin.
Versuche in den nächsten Tagen, mal alles auszubauen.

Viele Grüße


Martin7500  
Martin7500

Beiträge: 26
Registriert am: 05.09.2020


RE: Wer fährt noch ein UXV

#37 von Ludger , 08.04.2023 21:00

Herzliches Beileid!

Das hört sich sehr teuer und nach viel Arbeit an. Zudem ist die Diff-Einstellung eine Wissenschaft für sich...

Berichte mal, wie es weiter geht.

Ciao

Ludger


Ludger  
Ludger

Beiträge: 334
Punkte: 139
Registriert am: 30.01.2012


RE: Wer fährt noch ein UXV

#38 von Rheinländer , 08.04.2023 23:51

Hallo Martin,

jetzt hat es Dich also auch erwischt. So wie Du die Allrad/ Sperren- Schaltung beschrieben hast,
ist das original. Also der Schalter sollte in Ordnung sein. Beim Zuschalten der Vorderachse wird
gleichzeitig die Hinterachse gesperrt. Meiner Meinung nach ist genau das der Grund weshalb sich
so viele Hinterachsen verabschieden. Mit gesperrten Differenzial darf man ja bekanntlich keine
Kurve fahren. Jedenfalls nicht auf griffigen Untergrund. Das bedeutet das ein UXV 700i mit Allrad
nur geradeaus fahren darf! Absoluter Quatsch für ein Geländefahrzeug.
Nach meinem Differenzial Schaden habe ich die Schaltung umgebaut. Jetzt kann ich den Allradantrieb
ohne Sperre nutzen. Fährt sich viel schöner und reicht in der Regel vollkommen aus .
Die Sperren kann ich nacheinander zuschalten.
IMG-20230408-WA0007.jpg - Bild entfernt (keine Rechte)
Erst nachdem der Vorderradantrieb zugeschaltet ist bekommt der Schalter für die Hinterachssperre
Masse und kann dann erst das Differenzial sperren. Der Schalter für die Vorderachssperre bekommt
die Masse vom Schalter der Hinterachse. Dadurch kann ich beim ausschalten des Allradantrieb
auch keine Sperre übersehen.

Viele Grüße und schöne Ostern

Christian


 
Rheinländer

Beiträge: 88
Punkte: 48
Registriert am: 07.12.2016


RE: Wer fährt noch ein UXV

#39 von Ludger , 09.04.2023 08:12

Hallo Christian

Toll gelöst, das Problem!

Nur schade, dass man dafür vorher bluten muss und der Hersteller das nicht besser gelöst hat.

Ciao

Ludger


Ludger  
Ludger

Beiträge: 334
Punkte: 139
Registriert am: 30.01.2012


RE: Wer fährt noch ein UXV

#40 von Martin7500 , 13.04.2023 13:40

Hallo,
Update.
Differential und Wellen sind raus.

Nachdem ich eine Mail an MSA geschrieben hatte,
habe ich heute morgen dort angerufen.

Nach ewiger WarteschleifenMusik habe ich geg..gelt,
bis ich einen Namen gefunden habe.
Der ist auch Geschäftsführer einer anderen Firma.
Anruf dort ... geht doch.
Der telefonierende Mitarbeiter erklärte mir sein technisches Unwissen.
Na gut, er ist eben Kaufmann.
Eine Kulanzanfrage würde, wenn überhaupt, nur bearbeitet,
wenn ein Reparaturauftrag in einer Vertragswerkstatt erteilt ist.
... da frist der Arbeitslohn die mögliche Kulanz mehr als auf.

Und, meine Erwartung auf die Beantwortung meiner Mail ...
"Heute ist es normal, wenn die Beantwortung einer Mail 3 - 4 Wochen dauert."

Zum Ende des Verkaufs von UXVs,
da muss es wohl irgendwelche Zulassungsprobleme geben.

Melde mich, wenn ich weiter bin.

Viele Grüße


Martin7500  
Martin7500

Beiträge: 26
Registriert am: 05.09.2020


   

Kymco MXU 500 IRS geht bei Betriebstemperatur aus.

Xobor Erstelle ein eigenes Forum mit Xobor
Datenschutz