Quad startet nicht mehr

#1 von Iroost , 23.02.2018 22:12

Hallo in die Runde . Habe da mal eine Frage , ob von Euch auch schon einmal solch ein Problem gehabt hat.
Ich startete heute morgen das Quad (MXU 500 DX IRS LOF 4x4). Es lief ganz kurz und ging dann aus. Ein erneuter Startversuch blieb dann aber erfolglos und das Quad war quasi wie tot. Also keinerlei Anzeigen im Display , rein gar nichts. Ich habe zunächst an die Batterie gedacht und habe sie ausgebaut. Habe Sie dann an mein Ladegerät angeschlossen , welches mir aber sagte Batterie ok. Dann habe ich die Sicheru Dirk.ngen überprüft , die aber auch alle in Ordnung waren. Ich habe dann die Batterie wieder eingebaut und erneut versucht das Quad zu starten. War aber immer noch alles wie tot. Dann habe ich die anderen sich unter der Sitzbank befindlichen elektronischen Einheiten prüfen wollen. Was auch immer das alles für Teile sind , prüfen kann man die aber ehr nicht. Habe sie dann wieder an Ihre Stellen verbaut und siehe da , Anzeigen im Display wieder da und starten tut es auch wieder.
Jetzt bin ich ein wenig irritiert und weiß nicht was das war. Wäre ja sehr blöde , wenn mir das passieren würde , wäre ich mit dem Quad unterwegs.
Hat da jemand von Euch einen Tipp für mich ? Gruß aus Iserlohn Dirk.


Iroost  
Iroost

Beiträge: 9
Registriert am: 22.01.2018


RE: Quad startet nicht mehr

#2 von kamy , 23.02.2018 22:36

Es kann Korosion an einen Steckkontakt gewesen sein.
Da du es auseinander hattest hat es jetzt wieder Kontakt.

Wenn du auf Nummer sicher gehen willst guckst du dir die Kontakte nochmal genauer an und schmierst sie mit Polfett oder einem anderem Fett/Öl ein damit es nicht wieder korrodiert .


-----------------------------------------------------
Andre's Eintopfzerknalltrieblinge (klick auf den roten Link):
kamy`s MXU 500 IRS LoF DX
oder
kamy's MXU 500 IRS " Batman Edition "
Ich bin nicht da,bin mich suchen gegangen!
Wenn ich wieder da bin bevor ich zurück komme,
sagt mir ich soll auf mich warten!


 
kamy

Beiträge: 5.531
Punkte: 265
Registriert am: 14.06.2011


RE: Quad startet nicht mehr

#3 von Iroost , 23.02.2018 22:49

OK. Danke für den Tipp. Werde es mir morgen noch einmal genauer anschauen.


Iroost  
Iroost

Beiträge: 9
Registriert am: 22.01.2018


RE: Quad startet nicht mehr

#4 von Rheingauer , 24.02.2018 07:17

Bevor du das ausbaust
Überprüfe mal dein Zündschloss


Rheingauer  
Rheingauer

Beiträge: 73
Punkte: 40
Registriert am: 29.01.2016


RE: Quad startet nicht mehr

#5 von kamy , 24.02.2018 08:50

Wenn der Fehler nach der guckerei unter der Sitzbank weg war wird er auch da zu suchen sein würde ich meinen.


-----------------------------------------------------
Andre's Eintopfzerknalltrieblinge (klick auf den roten Link):
kamy`s MXU 500 IRS LoF DX
oder
kamy's MXU 500 IRS " Batman Edition "
Ich bin nicht da,bin mich suchen gegangen!
Wenn ich wieder da bin bevor ich zurück komme,
sagt mir ich soll auf mich warten!


 
kamy

Beiträge: 5.531
Punkte: 265
Registriert am: 14.06.2011


RE: Quad startet nicht mehr

#6 von Rheingauer , 24.02.2018 09:51

Und wenn er immer wieder die Zündung an und ausmacht oder den Schlüssel raussteckt


Rheingauer  
Rheingauer

Beiträge: 73
Punkte: 40
Registriert am: 29.01.2016


RE: Quad startet nicht mehr

#7 von kamy , 24.02.2018 10:14

Oder,oder,oder ...


-----------------------------------------------------
Andre's Eintopfzerknalltrieblinge (klick auf den roten Link):
kamy`s MXU 500 IRS LoF DX
oder
kamy's MXU 500 IRS " Batman Edition "
Ich bin nicht da,bin mich suchen gegangen!
Wenn ich wieder da bin bevor ich zurück komme,
sagt mir ich soll auf mich warten!


 
kamy

Beiträge: 5.531
Punkte: 265
Registriert am: 14.06.2011


RE: Quad startet nicht mehr

#8 von roland , 24.02.2018 12:51

Normalerweise kann es nicht so schwer sein wenn man sich ein bisschen mit einem Messgerät aus kennt und den Weg verfolgt wenn man davon keine Ahnung hat sollte man lieber ein Fachmann auf suchen .
Selbst mit den günstigen Messgerät kann ich über prüfen wo Strom anliegt und wo nicht.

Gruß Roland


 
roland

Beiträge: 276
Punkte: 200
Registriert am: 14.06.2013


RE: Quad startet nicht mehr

#9 von Markusmxu500 , 19.05.2018 16:20

Hi ich habe das gleiche problem jedoch ohne erfolg


 
Markusmxu500

Beiträge: 3
Registriert am: 19.05.2018


RE: Quad startet nicht mehr

#10 von andreaskotte , 15.06.2018 07:19

Hallo,
hatte das gleich Thema wie Du.
Bin mit meinem Quad gefahren, abgestellt und am nächsten Tag war es tot.

Ursache bei mir war, das kleine schwarze "Steuergerät" hinter der Batterie.
Es ist schwarz rechteckig und es ist ein Steckkontakt dran.

Dieses war durchgeschmort!

Nachdem tausch (Kosten: 200€) lief sie wieder normal.

VG


andreaskotte  
andreaskotte

Beiträge: 16
Punkte: 8
Registriert am: 06.01.2014


   

MXU 500 Startet nicht, Display bleibt aus
Schalter 4WD

Xobor Erstelle ein eigenes Forum mit Xobor